Degraded Web Authentication

Incident Report for Pierre

Resolved

This incident has been resolved.
Posted Mar 22, 2025 - 23:32 UTC

Monitoring

The upstream provider issue has resolved and Pierre is operational again.
Posted Mar 22, 2025 - 17:38 UTC

Update

Authentication is currently degraded due to upstream auth provider issues. We are investigating workarounds in the meantime.
Posted Mar 22, 2025 - 17:08 UTC

Update

Authentication is currently degraded due to upstream auth provider issues. We are investigating workarounds in the meantime.
Posted Mar 22, 2025 - 17:05 UTC

Identified

Authentication is currently degraded due to upstream auth provider issues. We are investigating workarounds in the meantime.
Posted Mar 22, 2025 - 17:05 UTC
This incident affected: Pierre.